Pdfcrowd Error: pdfcrowd.php requires cURL which is not installed on your system. How to install: Windows: uncomment/add the "extension=php_curl.dll" line in php.ini Linux: should be a part of the distribution, e.g. on Debian/Ubuntu run "sudo apt-get install php5-curl" You need to restart your web server after installation. Links: Installing the PHP/cURL binding: PHP/cURL documentation: